Max team blog logo

Je ne suis pas un grand fan des IDE qui sont en général plutôt lourds. Je me satisfais entièrement d'une console et de Gedit sous Ubuntu, mais avec les plugins qui vont bien.

Voyons le minimum requis pour être efficace avec Ruby on Rails.

Commentaires

Pas mal le gedit tuné ^^. Avec Gnome 3.2, je passe plus de temps sur ubuntu que sur mac os x ces derniers temps :p

Il y a environ 5 ans

La dernière version de Ubuntu fournit gedit 3.1.2 par défaut, et du coup, quasiment plus aucun plugin du package gmate ne fonctionne, vu qu'ils ont été essentiellement développés pour gedit2.

Il y a environ 5 ans
Vous devez vous inscrire ou vous connecter pour poster un commentaire