Bundler permet de résoudre automatiquement les dépendances entre gems selon les contraintes données dans le Gemfile.
Cependant il reste un problème : Comment être sûr que votre bibliothèque fonctionne avec toutes les versions supportées de vos dépendances ?
Un exemple classique, maintenant que Rails 3.1 est sorti : comment pouvez-vous être sûr que votre bibliothèque fonctionne avec Rails 3.0.x et Rails 3.1.x ?

Offres d'emploi

Commentaires

Vous devez vous inscrire ou vous connecter pour poster un commentaire